Page 1 of 4 123 ... Last
  • Jump to page:
    #1
  1. Couch Potato Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Jan 2005
    Location
    India
    Posts
    13,652
    Rep Power
    2685

    Sound stops suddenly in PC


    Hi guys
    I m facing a strange problem.
    I was listening to some songs on winamp, and suddenly the sound stops, file stops there in winamp player.
    This happens again and again.
    i close the winamp, but in task manager, its still running.

    I tried playing the song list on windows media player, same think happens.

    I uninstalled sound card and reinstalled, but it didnt work!
    What exactly the problem is........ any ideas??
    I mean, is it s/w related or hardware related.

    OS : Win Xp Pro

    thanx
    Micky
    Laziness is my religion and Sunday is my God

    Get the Mantra!
  2. #2
  3. No Profile Picture
    Grumpier Old Moderator
    ASP Mastermind (5000+ posts)

    Join Date
    Sep 2003
    Posts
    10,143
    Rep Power
    186
    My guess is a winamp problem. Have you tried playing the same media in WMP or some other player?
    ======
    Doug G
    ======
    I didn't attend the funeral, but I sent a nice letter saying I approved of it. --Mark Twain
  4. #3
  5. Couch Potato Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Jan 2005
    Location
    India
    Posts
    13,652
    Rep Power
    2685
    Originally Posted by Doug G
    My guess is a winamp problem. Have you tried playing the same media in WMP or some other player?
    WMP stands for Windows Media Player?
    If yes, then i tried it in too........ same result.
    File stops playing in it too.
  6. #4
  7. No Profile Picture
    Moderator
    ASP Mastermind (5000+ posts)

    Join Date
    Feb 2004
    Location
    Reston, VA
    Posts
    13,248
    Rep Power
    1907
    Have you tried a different playlist? Maybe you have some corrupt files.
    jmurrayhead
  8. #5
  9. Couch Potato Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Jan 2005
    Location
    India
    Posts
    13,652
    Rep Power
    2685
    Originally Posted by jmurrayhead
    Have you tried a different playlist? Maybe you have some corrupt files.
    hmm
    thats a good point jmh
    i'll check and let u know
  10. #6
  11. No Profile Picture
    Grumpier Old Moderator
    ASP Mastermind (5000+ posts)

    Join Date
    Sep 2003
    Posts
    10,143
    Rep Power
    186
    WMP stands for Windows Media Player?
    In the context of this post, yes.
  12. #7
  13. Moderator From Beyond
    ASP Mastermind (5000+ posts)

    Join Date
    Sep 2004
    Location
    Israel
    Posts
    31,126
    Rep Power
    2921
    have you tried restarting the computer?
    did you check the Event Log for errors?
  14. #8
  15. Couch Potato Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Jan 2005
    Location
    India
    Posts
    13,652
    Rep Power
    2685
    JMH, i tried different playlist........... same thing happened!

    Doug, i have tried in WMP too........... there also same thing happens!

    Shad, i have tried restarting my PC many times.......... nothing changes.
    But strange thing is that some times, it works flawlessly.
    But now for some days constantly........ it just plays for some minutes and then same thing.

    Shad, where exactly shud i look for Event Log??
    I went to Administrative Tools -> Event Viewer -> System
    There i cudnt see any Error.
  16. #9
  17. Senior Fire Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Feb 2005
    Location
    Ashford, Kent. England
    Posts
    5,651
    Rep Power
    314
    Try Application log in event viewer.

    Does ALL sound stop or just your music?
    And he picked it all up... in his pick-up.





    Friends of Shemzilla
  18. #10
  19. Couch Potato Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Jan 2005
    Location
    India
    Posts
    13,652
    Rep Power
    2685
    Originally Posted by elijathegold
    Try Application log in event viewer.

    Does ALL sound stop or just your music?
    Nothing there either Elija

    and all sound stops......... thats what is baffling me.
  20. #11
  21. Senior Fire Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Feb 2005
    Location
    Ashford, Kent. England
    Posts
    5,651
    Rep Power
    314
    OK, this sounds like dodgy hardware - either speakers
    or sound card.

    Can you try with different speakers / headphones?
  22. #12
  23. Couch Potato Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Jan 2005
    Location
    India
    Posts
    13,652
    Rep Power
    2685
    Originally Posted by elijathegold
    OK, this sounds like dodgy hardware - either speakers
    or sound card.

    Can you try with different speakers / headphones?
    I too feel like there is some h/w problem.
    Let me see if i can get a headphone
    i'll b back
  24. #13
  25. Couch Potato Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Jan 2005
    Location
    India
    Posts
    13,652
    Rep Power
    2685
    By the way Elija, i have uninstalled sound card and reinstalled it.
    but nothing changed
  26. #14
  27. Moderator From Beyond
    ASP Mastermind (5000+ posts)

    Join Date
    Sep 2004
    Location
    Israel
    Posts
    31,126
    Rep Power
    2921
    maybe the cable then? it's possible that some mouse decided it's his lunch.
    Last edited by Shadow Wizard; July 2nd, 2007 at 03:09 AM.
  28. #15
  29. Couch Potato Wizard
    ASP Mastermind (5000+ posts)

    Join Date
    Jan 2005
    Location
    India
    Posts
    13,652
    Rep Power
    2685
    Originally Posted by Shadow Wizard
    maybe the cable then? it's possible that some mouse decided it's his lunch.
    i have no mouse here Shad........ except the PC's mouse
Page 1 of 4 123 ... Last
  • Jump to page:

Similar Threads

  1. How to repeat and stop Sound
    By polduh in forum Visual Basic Programming
    Replies: 2
    Last Post: December 21st, 2006, 01:38 AM
  2. Reading XML file stops after 115000 nodes
    By kboek in forum .NET Development
    Replies: 0
    Last Post: November 22nd, 2006, 09:36 AM
  3. Gray Whale Dies Near Puget Sound Base (AP)
    By RSS_News_User in forum Science News
    Replies: 0
    Last Post: May 4th, 2005, 05:01 PM
  4. Query suddenly stops working
    By tredragon in forum Microsoft Access Help
    Replies: 1
    Last Post: October 19th, 2004, 03:32 PM
  5. Help with sound card
    By landryg in forum Windows OS
    Replies: 1
    Last Post: July 27th, 2004, 03:34 AM

IMN logo majestic logo threadwatch logo seochat tools logo